让网维变得简单,快速,准确。拒绝浪费时间,解放出更多的时间陪陪家人。 注册 | 登陆
浏览模式: 标准 | 列表查看熊茂祥的文章

[置顶] VPN穿透内网管理自助服务(新增成都服)

现在好多ISP接入都已经变成内网IP,不方便从外网远程管理。为此本人提供此自助服务器供需求者使用。操作简单,全程自助。目前无任何限制,但是服务器资源有限,请爱惜使用。支持PPTP,L2TP,SSTP,OPENVPN(不建议使用PPTP),这4种VPN至少有一种能穿透你的内网。
支持任何有VPN客户端的系统,包括但不仅限于ROS,碧海威(PPTP)。使用感受绝对属于行业领先水平,无论您之前使用的什么方式管理您的内网设备。在使用本站提供的穿透服务后,相信您会对内网穿透管理的效果有了新的认识。

服务器新增云交换功能。让用户可以自助多业务点组网完成内网云交换。(最终云交换会同时支持2层和3层数据交换。)若有商业需求可与本人联系,将提供商业版专用服务器,具备更好的稳定性和专业服务,可自定义业务带宽大小。

工作原理:

当前开通服务器CTS1(洛杉矶),CTS2(推荐中国青岛),CTS3(中国杭州),CTS4(中国深圳1),CTS5(中国深圳2),CTS6(海外维护点推荐香港CTS7(公测云交换CTS8(中国成都,为永久免费节点。
PS:对于浪费服务器带宽,月流量超过10G的用户,本站将直接对该账号删除处理。

查看详情请点击以下对应服务器:

中国青岛推荐,勿使用PPTP)
https://cts2.cat-home.org/

中国杭州
https://cts3.cat-home.org/

中国深圳1
https://cts4.cat-home.org/

中国深圳2
https://cts5.cat-home.org/

中国香港(海外节点推荐)
https://cts6.cat-home.org/

中国上海(云交换公测节点)
https://cts7.cat-home.org/

中国成都(推荐
https://cts8.cat-home.org/

使用教程
https://rosfaq.com/6.html

CTS穿透自动VPN协议切换脚本
https://ros6.com/?action=show&id=218

点击查看当前穿透用户汇总状态
https://ros6.com/cts/cts_show.html

» 阅读全文

Tags: ros, vpn, 穿透, 内网, 管理

远程维护管理器2.68

程序名称:远程维护管理器
程序用途:用于集中管理ROS
程序特点:所有数据存放在加密数据库内,数据库内IP和密码采用des加密保存。WINBOX默认保存是明文的,非常不安全。使用本程序可以提高在外维护ROS的便捷度和安全度。支持WINBOX,SSH,mstsc共3种登录方式。
PS:程序免费无广告 ,无弹窗。
发现BUG可跟贴反馈。
程序默认登录密码12345678,登录后可自行修改密码。程序本身不联网,不会发送任何内容到网络。

» 阅读全文

Tags: ros, winbox, ssh.维护, 管理

CTS穿透自动协议切换脚本(已添加脚本)

近期由于CTS2,CTS5(青岛服)PPTP协议出现异常,本站非常重视该问题,并且希望今后能避免这种问题出现。为此编写了自动切换协议脚本。用户只需修改脚本里对应的几个参数,然后定时执行,即可在侦测到问题时自动更换连接穿透服务器的协议。建议用户将该脚本加入到定时运行,若之前已存在CTS的连接,则会自动更名。建议5-10分钟循环执行一次。(取消了切换到PPTP)

» 阅读全文

Tags: ros, cts, vpn, 穿透, 切换

云交换公测使用简介

内测服务器IP为cts7.cat-home.org,有自助页面,和穿透自助差不多。
在自助页面添加VRF标识后,使用以下脚本来对接到服务器。终端路由只会接收到同VRF标识的其他终端路由表推送。
所以如果想多个节点的内网互通首先需要让多个账号的VRF标识一致才行,修改或添加VRF标识需要在WEB自助里断开下客户端,重连后生效。当在2边ROS的ip route里看到对端的网段为ADO状态即为成功对接。

###定义OSPF的ID###(随便填,但是尽量随机写一个)
:global ospfid "2.2.2.2"
###定义对端内网段###
:global dstnet "192.168.88.0/24"
/routing ospf instance
set [ find default=yes ] redistribute-connected=as-type-1 router-id=$ospfid
/routing ospf network add area=backbone network=172.32.56.1/32
/ip route rule add dst-address=172.32.56.0/24 table=main
###以下规则要移到顶端###
/ip firewall nat add action=accept chain=srcnat comment="CSW" dst-address=$dstnet

建议在防火墙和标记中对目标地址为对端内网段的范围进行action=accept
不明白的地方可以+Q群71773725问

示意图:

» 阅读全文

Tags: 云交换, ros, 加速, 互通, 局域网

包月维护公告

2017.5.31起暂停接收新用户。老用户,合作代理或熟人介绍新增节点不受影响,开放时间待定。原因:需堆一些代码来实现维护节点的自动化,提高维护效率,确保维护质量。

» 阅读全文

Tags: 维护, 公告, 包月, 通知, 用户

Records:18912345678910»