让网维变得简单,快速,准确。拒绝浪费时间,解放出更多的时间陪陪家人。 注册 | 登陆
浏览模式: 标准 | 列表Tag:内网

[置顶] 穿透内网管理&云交换自助服务

现在好多ISP接入都已经变成内网IP,不方便从外网远程管理。为此本人提供此自助服务器供需求者使用。操作简单,全程自助。目前无任何限制,但是服务器资源有限,请爱惜使用。支持PPTP,L2TP,SSTP,OPENVXN(不建议使用PPTP),这4种协议至少有一种能穿透你的内网。
支持任何有VXN协议客户端的系统,包括但不仅限于ROS,碧海威(PPTP)。使用感受绝对属于行业领先水平,无论您之前使用的什么方式管理您的内网设备。在使用本站提供的穿透服务后,相信您会对内网穿透管理的效果有了新的认识。

服务器新增云交换功能。让用户可以自助多业务点组网完成内网云交换。(最终云交换会同时支持2层和3层数据交换。)若有商业需求可与本人联系,将提供商业版专用服务器,具备更好的稳定性和专业服务,可自定义业务带宽大小。

工作原理:

当前开通服务器CTS1(洛杉矶),CTS2(推荐中国青岛),CTS3(中国杭州),CTS4(中国深圳1),CTS5(中国深圳2),CTS6(海外维护点推荐香港CTS7(公测云交换CTS8(中国成都CTS9(中国北京,为永久免费节点。
PS:对于浪费服务器带宽,月流量超过10G的用户,本站将直接对该账号删除处理。

» 阅读全文

Tags: ros, 穿透, 内网, 管理, 云交换

[置顶] 云交换产品简介


特点介绍:
1.可自助注册,自助修改VRF标识进行组网。方便用户及时调整业务及创建业务。(同VRF标识可互相通信,不同VRF标识则互相隔离。)
2.具备邮件通知,可在业务点状态出现变化时通知对应负责人。
3.云交换服务器使用BGP多线服务器接入,完美解决多业务点不同运营商的问题。
4.云交换服务器跨国使用双程CN2互连,对跨国链路进行优化。可有效降低丢包率,提高稳定性。
5.云交换服务器之间互连高可用方案,当云服务器默认交互链路中断后会自动绕路互连。(尽量减少故障带来的网络中断,大幅增加网络可靠性。)
6.即使各业务点没有公网IP,不同运营商,也可以完美解决内网互通问题。
7.多业务点互通并不经过NAT转换,所有业务点均可以看到真实的源IP,确保业务点服务端可以正常按IP做ACL策略及日志审计。
8.服务资费价格平易近人,硬件产品价格也更是极具竞争力。
9.可接受定制化需求。(比如基于2层互通的云交换)

针对场景:
1.公司有多个业务节点,分布在全国各地,各地业务点均需要使用内部OA,ERP系统。
2.收银软件行业,需要加密通信和高可用内部互通网络。
3.外资企业有和境外业务点内网互通数据的需求。
可定制化:更高的多链路备份,及更优的网络线路或入口点。更多的云交换细节功能需求。

接受代理,价格按实际业务需求和购买量决定。对代理提供云交换使用相关的技术支持,确保业务点顺利接入。

» 阅读全文

Tags: ros, 穿透, 内网, 管理, 云交换

穿透国服升级完成

国服青岛120.27.112.125将于2016.7.19日23点至2016.7.20日2点进行升级,升级过程中该服务器所有功能将被暂停服务。升级过后会添加新的功能,优化穿透服务器脚本工作效率,以便容纳更多用户和提供更好的服务。

若在升级时段需要使用穿透,请提前转移到洛杉矶服务器使用。(http://cts1.cat-home.org/

升级完成后原服务器用户无需任何操作 ,将会自动恢复穿透连接。

2016.7.20 0:30已经顺利升级成功。

» 阅读全文

Tags: vpn, 穿透, 内网, 管理, ros

ROS防御内网攻击

本策略适用于防范UDP流量攻击(比如阿拉丁UDP攻击器)。TCP连接数攻击限制下单机连接数就行了,我就不多说了。

首先要新建一个网桥,将自己内网卡加入到桥接。

ROS防火墙脚本
  1. /interface bridge settings set use-ip-firewall=yes
  2. /ip firewall filter add action=add-src-to-address-list address-list=att address-list-timeout=10m chain=input connection-rate=10M-4294967295 protocol=udp src-address=192.168.0.0/24
  3. /ip firewall mangle add action=add-src-to-address-list address-list=att address-list-timeout=10m chain=postrouting connection-rate=10M-4294967295 protocol=udp src-address=192.168.0.0/24

修改IP为自己的内网IP地址范围。

ROS计划任务脚本
  1. :global attip
  2. :global defint
  3. :global taa 0
  4. :global nowmonth
  5. :global allmonth jan,feb,mar,apr,may,jun,jul,aug,sep,oct,nov,dec
  6. :foreach lizi in=[$allmonth] do={
  7. :if ([:pick [/system clock get date] 0 3]=$lizi) do={
  8. :set nowmonth ($taa+1)}
  9. :set taa ($taa + 1)}
  10. :global atttime ([:pick [/system clock get date] 7 11].$nowmonth.[:pick [/system clock get date] 4 6]."-".[/system clock get time]);
  11. :foreach fatt in=[/ip firewall address-list find list=att] do={
  12. :set attip [/ip firewall address-list get $fatt address]
  13. :if ([/interface bridge nat find arp-dst-address=($attip."/32")]="") do={
  14. /interface bridge nat add action=src-nat arp-dst-address=($attip."/32") chain=srcnat mac-protocol=arp comment=("att-".$atttime)}}
  15. :foreach fattd in=[/interface bridge nat find] do={
  16. :if ([/ip firewall address-list find list=att address=[:pick [/interface bridge nat get $fattd arp-dst-address] 0 ([:len [/interface bridge nat get $fattd arp-dst-address]]-3)]]="") do={
  17. /interface bridge nat remove $fattd}}

设置为定时循环执行,建议间隔时间为3-5秒左右为宜。

本策略原理是将攻击者的IP记录下来,加入攻击者的IP到桥防火墙,攻击者的IP将在ARP缓存超时后(WIN7系统5次测试计算后得到平均值为20秒左右。)无法和ROS通讯,因为找不到ROS的MAC,包括流量攻击也打不上来,因为找不到目标。(进入桥防火墙后即使攻击者再手工绑定路由MAC也无法成功。)
缺点:若客户机在攻击前已绑定路由MAC,则防御无法生效。因为ARP缓存不会超时。

» 阅读全文

Tags: ros, 内网, 攻击, udp, 流量

安全盾0.7版(已发布)

程序名称:安全盾
出售价格:300元(绑定服务端硬件)
发布日期:2014/1/11
客户端兼容:winxp/win7_x86/win7_x64
服务端兼容:winxp/win7_x86/win7_x64/win2008_x86/win2008_x64
攻击检测兼容:有盘环境,网众无盘,及其他采用TCP传输的无盘系统
程序用途:使用程序防御内网客户机发动流量攻击。并在服务端记录客户机攻击日志。
程序功能:
1.客户机需运行客户端程序实现后台检测,客户端运行后无显示,全后台运行。
2.服务端程序需在服务器上运行,实现检测参数下发,及检测到攻击后下发指令。

» 阅读全文

Tags: 内网, 攻击, udp, 流量, 卫士

Records:612