让网维变得简单,快速,准确。拒绝浪费时间,解放出更多的时间陪陪家人。 注册 | 登陆
浏览模式: 标准 | 列表Tag:云交换

[置顶] 云交换公测服务器关闭通知

国内南方https://clan1.cat-home.org

国内北方https://clan3.cat-home.org

国内西南方https://clan4.cat-home.org

国外https://clan2.cat-home.org

以上云交换公测服务器将在2019.2.3日开始陆续关服,请还在使用的用户尽快撤离。以上为云交换公测服务器关服通知,穿透服务器不受影响,将持续免费提供。

» 阅读全文

Tags: 云交换, 公测, 关服, 通知, ros

[置顶] 穿透内网管理&云交换自助服务

现在好多ISP接入都已经变成内网IP,不方便从外网远程管理。为此本人提供此自助服务器供需求者使用。操作简单,全程自助。目前无任何限制,但是服务器资源有限,请爱惜使用。支持PPTP,L2TP,SSTP,OPENVXN(不建议使用PPTP),这4种协议至少有一种能穿透你的内网。
支持任何有VXN协议客户端的系统,包括但不仅限于ROS,碧海威(PPTP)。使用感受绝对属于行业领先水平,无论您之前使用的什么方式管理您的内网设备。在使用本站提供的穿透服务后,相信您会对内网穿透管理的效果有了新的认识。

服务器新增云交换功能。让用户可以自助多业务点组网完成内网云交换。(最终云交换会同时支持2层和3层数据交换。)若有商业需求可与本人联系,将提供商业版专用服务器,具备更好的稳定性和专业服务,可自定义业务带宽大小。

工作原理:

当前开通服务器CTS1(洛杉矶),CTS2(推荐中国青岛),CTS3(中国杭州),CTS4(中国深圳1),CTS5(中国深圳2),CTS6(海外维护点推荐香港CTS7(公测云交换CTS8(中国成都CTS9(中国北京,为永久免费节点。
PS:对于浪费服务器带宽,月流量超过10G的用户,本站将直接对该账号删除处理。

» 阅读全文

Tags: ros, 穿透, 内网, 管理, 云交换

[置顶] 云交换产品简介


特点介绍:
1.可自助注册,自助修改VRF标识进行组网。方便用户及时调整业务及创建业务。(同VRF标识可互相通信,不同VRF标识则互相隔离。)
2.具备邮件通知,可在业务点状态出现变化时通知对应负责人。
3.云交换服务器使用BGP多线服务器接入,完美解决多业务点不同运营商的问题。
4.云交换服务器跨国使用双程CN2互连,对跨国链路进行优化。可有效降低丢包率,提高稳定性。
5.云交换服务器之间互连高可用方案,当云服务器默认交互链路中断后会自动绕路互连。(尽量减少故障带来的网络中断,大幅增加网络可靠性。)
6.即使各业务点没有公网IP,不同运营商,也可以完美解决内网互通问题。
7.多业务点互通并不经过NAT转换,所有业务点均可以看到真实的源IP,确保业务点服务端可以正常按IP做ACL策略及日志审计。
8.服务资费价格平易近人,硬件产品价格也更是极具竞争力。
9.可接受定制化需求。(比如基于2层互通的云交换)

针对场景:
1.公司有多个业务节点,分布在全国各地,各地业务点均需要使用内部OA,ERP系统。
2.收银软件行业,需要加密通信和高可用内部互通网络。
3.外资企业有和境外业务点内网互通数据的需求。
可定制化:更高的多链路备份,及更优的网络线路或入口点。更多的云交换细节功能需求。

» 阅读全文

Tags: ros, 穿透, 内网, 管理, 云交换

云交换公测使用简介

内测服务器IP为cts7.cat-home.org,有自助页面,和穿透自助差不多。
在自助页面添加VRF标识后,使用以下脚本来对接到服务器。终端路由只会接收到同VRF标识的其他终端路由表推送。
所以如果想多个节点的内网互通首先需要让多个账号的VRF标识一致才行,修改或添加VRF标识需要在WEB自助里断开下客户端,重连后生效。当在2边ROS的ip route里看到对端的网段为ADO状态即为成功对接。

###定义OSPF的ID###(随便填,但是尽量随机写一个)
:global ospfid "2.2.2.2"
###定义对端内网段###
:global dstnet "192.168.88.0/24"
/routing ospf instance
set [ find default=yes ] redistribute-connected=as-type-1 router-id=$ospfid
/routing ospf network add area=backbone network=172.32.56.1/32
/ip route rule add dst-address=172.32.56.0/24 table=main
###以下规则要移到顶端###
/ip firewall nat add action=accept chain=srcnat comment="CSW" dst-address=$dstnet

建议在防火墙和标记中对目标地址为对端内网段的范围进行action=accept
不明白的地方可以+Q群71773725问

示意图:

» 阅读全文

Tags: 云交换, ros, 加速, 互通, 局域网